软件下载

桌面端软件
移动端App

 ASIAIR iOS App

请从苹果 App Store 下载。
系统要求: iOS 10.0.2 及以上
相机支持: USB 3.0 相机及部分单反相机
最新版本: V1.4.4
更新日期: 2020年6月17日


ASIAIR 安卓 App

推荐从 应用宝小米市场 下载。
系统要求: Android 6.0及以上
相机支持: USB 3.0 相机及部分单反相机


ASICAP 安卓 App

系统要求: Android 4.4 及以上
相机支持: USB 3.0 相机

驱动程序

EFW滤镜轮、USB-ST4设备、EAF电动调焦座

这些产品是USB HID设备,因此不需要本地驱动


ASCOM 平台

Windows系统上的一个天文软件使用平台,很多天文软件只有安装ASCOM平台后才能使用。由于其官网访问慢,本站提供镜像下载,不保证实时同步。








INDI 驱动 [Mac & Linux]

支持ASI相机和EFW系列电动滤镜轮,INDI官网下载 INDI GitHub下载

固件更新

USB 2.0 相机固件升级程序 (除Mini系列)

系统要求: Windows
需要VS2008 SP1 可再分发安装包,点击下载。


ZWO EAF 固件升级程序

系统要求: Windows
需要VS2008 SP1 可再分发安装包,点击下载。

二次开发

ASI 相机 SDK





ZWO EFW SDK







ZWO EAF SDK



ZWO USB-ST4


Windows

  • 通过ASCOM 指必须先安装ASCOM驱动后才能使用软件。
  • 支持本地 指软件可以直接控制相机,不需要安装ASCOM。
  • 通过DirectShow 指必须先安装DirectShow 驱动才能使用软件。
  • 插件 指通过安装插件来获得软件的一些功能。
行星拍摄

FireCapture
版本要求: V2.6 及以上; 特点:支持本地,免费软件。点击下载

SharpCap
版本要求: V3.0 及以上; 特点:支持本地,免费软件。点击下载

Genika Astro
版本要求: V2.13 及以上; 特点:本地支持。点击下载

PRISM
版本要求:V10及以上; 特点:本地支持。点击下载

Planetary Imager
版本要求:V0.7.70及以上; 特点:支持本地,免费软件。点击下载

深空拍摄

SIPS – Scientific Image Processing System
版本要求: V3.20.3 及以上; 特点:通过ASCOM,免费软件。点击下载

MaxIm DL
版本要求: V5 及以上; 特点:通过ASCOM。点击下载

Nebulosity
版本要求: V4 及以上; 特点:本地支持,免费软件。点击下载

APT – Astro Photography Tool
版本要求: V3.84 及以上; 特点:通过ASCOM。点击下载

TheSkyX

版本要求: 推荐最新版; 特点:通过ASCOM,插件。点击下载

PRISM
版本要求:V10及以上; 特点:本地支持。点击下载

Voyager
版本要求: 推荐最新版; 特点:本地支持,通过ASCOM。点击下载

实时叠加

SharpCap
版本要求: V3.0 及以上; 特点:支持本地,免费软件。点击下载

AstroLive USB
版本要求:推荐保持最新版; 特点:支持本地,(ZWO合作版)免费软件。点击下载

流星拍摄

HandyAVI
版本要求: V5.0 及以上; 特点:通过DirectShow。点击下载

导星

PHD2
版本要求: V2.6.3 及以上; 特点:支持本地,通过ASCOM,免费软件。点击下载

MetaGuide
版本要求: V5.4.4 及以上; 特点:通过DirectShow。点击下载

后期处理

RegiStax
版本要求: 6.1.0.0 及以上。点击下载

AutoStakkert!
版本要求: AS!2, AS!3均可。点击下载

WinJUPOS
版本要求: V11.1.5及以上。点击下载

GIMP –  GNU Image Manipulation Program
版本要求: 推荐最新版。点击下载

Astra Image
版本要求: 推荐最新版。点击下载

显微镜

Micro-Manager
版本要求: 推荐保持最新版。只支持特定版本(V1.4.23_20160628),请下载:

Mac

  • 支持本地 指安装软件后可以直接控制相机。
  • 通过INDI 指必须先安装INDI才能使用软件。
  • 插件 指通过安装插件来获得软件的一些功能。
行星拍摄

Planetary Imager
版本要求:V0.7.70及以上; 特点:支持本地,免费软件。点击下载

深空拍摄

Nebulosity
版本要求: V4 及以上; 特点:本地支持,免费软件。点击下载

TheSkyX

版本要求: 推荐最新版; 特点:通过ASCOM,插件。点击下载

Astra Image
版本要求: 推荐最新版。 特点: 通过INDI,本地支持。点击下载

KStars + INDI
版本要求: 推荐保持最新。 特点:通过INDI,本地支持。点击下载

实时叠加

AstroLive USB
版本要求:推荐保持最新版; 特点:支持本地,(ZWO合作版)免费软件。点击下载

导星

PHD2
版本要求: V2.6.3 及以上; 特点:支持本地,通过ASCOM,免费软件。点击下载

AstroGuider
版本要求: 推荐保持最新版。特点:本地支持,INDI,INDIGO。点击下载

显微镜

Micro-Manager
版本要求: 推荐保持最新版。只支持特定版本(V1.4.23_20160628),请下载:

Linux

  • 支持本地 指安装软件后可以直接控制相机。
  • 通过INDI 指必须先安装INDI才能使用软件。
  • 插件 指通过安装插件来获得软件的一些功能。
行星拍摄

Planetary Imager
版本要求:V0.7.70及以上; 特点:支持本地,免费软件。点击下载

KStars
版本要求: 推荐保持最新。 特点:通过INDI,免费软件。点击下载

深空拍摄

TheSkyX

版本要求: 推荐最新版; 特点:通过ASCOM,插件。点击下载

KStars
版本要求: 推荐保持最新。 特点:通过INDI,免费软件。点击下载

导星

PHD2
版本要求: V2.6.3 及以上; 特点:支持本地,通过ASCOM,免费软件。点击下载

Lin-Guider
版本要求: V4.2.0 及以上; 特点:支持本地,免费软件。点击下载


Award winning creative agency

We are building for tomorrow because tomorrow is the future and we want to make a contribution to the wonderful digital age that is awaiting us.